Jump to content


Photo

Blackmagic Codec Not Working


  • Please log in to reply
6 replies to this topic

#1 rejdmast

rejdmast

    Power Pig

  • Adv Members
  • PipPipPipPip
  • 46 posts

Posted 30 December 2004 - 02:08 AM

Hi,

I am trying to open a .mov file that uses the Blackmagic codec. (1920 x 1080 10 bit YUV)

I download the codec and can open the .mov file fine in QT6.5 pro,
AE 6 and Vegas Video 4.

When I try to put it in a loader in DF4.04c it bombs out everytime.
I put the codec in C:\Windows\System32\Quicktime and C:\Windows\System32\.
Neither one works for DF.

I can output files to the BlackMagic codec and load them back in.

Also, I don't see the codec in the Preferences/IO/Quicktime.

Does anyone know how to get the codec to work with DF?

Thanks for any input.
:(
  • Bruceumins likes this

#2 heimlich

heimlich

    Power Pig

  • Members
  • PipPipPipPip
  • 40 posts

Posted 30 December 2004 - 02:15 AM

i have it working.. however.. beware... there is a big bug in quicktime with that codec tha ton the pc, just doesn`t work right.. i ran into that on "The Aviator"... not sure where Isaac got with that... last think i know, is he tried to contact apple.. but.. thats pretty much hopeless

Heimlich

#3 rejdmast

rejdmast

    Power Pig

  • Adv Members
  • PipPipPipPip
  • 46 posts

Posted 30 December 2004 - 02:41 AM

Thanks for the reply Heimlich.

I'll see what I can find out from eyeon and post any response.

Happy New Year!! ;)

#4 0711michi

0711michi

    Piglet

  • Members
  • 6 posts

Posted 30 December 2004 - 06:14 AM

Hey,

we actually had the same problem- was really strange....

The solution was even way more strange: In order to get everything working, you should also download the Decklink-Control software (I assume till now, you only installed the .qtx Quicktime plugin?!) and install it...after that most applications based on QT probably won't start anymore without errors...now de-install the decklink software, most likely you'll get an error while doing that- and finally manually delete all files in the decklink directory....in combination with the .qtx plugin (don't remove that!) it should properly work now....

Good luck and best wishes,

michi.

PS: We used the latest version of decklink software available in november- not the newest update release

#5 rejdmast

rejdmast

    Power Pig

  • Adv Members
  • PipPipPipPip
  • 46 posts

Posted 30 December 2004 - 11:08 PM

Thanks for all the help. I figured out the problem.

The ndparser.ax file of my Nero application was causing the problem.
Once I renamed ndparser.ax to something else the problem went away.

Now I have to see what Nero prooblems I will have.

Happy New Year to all!!! :D

#6 mrrafs

mrrafs

    Flying Pig

  • Adv Members
  • PipPipPipPipPip
  • 127 posts

Posted 13 January 2005 - 11:37 AM

I didnt think that DF rendered QT's higer that 8bit? I did some tests with the QT sheer 10bit 4:4:4 Codec and found that the quality output was 8bit.

am I wrong?

#7 Pilalitos

Pilalitos

    Flying Pig

  • Adv Members
  • PipPipPipPipPip
  • 791 posts

Posted 13 January 2005 - 08:14 PM

I installed the codec today and worked on three 1920x1080i shots.

I didn't encounter any problems at all. No conflicts with Nero either...

Definitely not a DF problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users