Jump to content


Photo

Fusion 7 Node Snapping


  • Please log in to reply
4 replies to this topic

#1 leif3d

leif3d

    Flying Pig

  • Adv Members
  • PipPipPipPipPip
  • 554 posts

Posted 31 October 2014 - 12:19 PM

So, am I the only one who hates the new node snapping? I used to be able to move a node freely until I dropped it and THEN it snapped. Now, nodes are always snapping. Can I revert?

#2 Tilt

Tilt

    Flying Pig

  • Adv Members
  • PipPipPipPipPip
  • 2,137 posts

Posted 01 November 2014 - 05:59 AM

You can right-click in the flow and choose one of the arrange options. "to grid" is the old way. The new way wouldn't work by snapping after releasing a node because if you're off by too much it wouldn't snap at all or snap to something else.

#3 leif3d

leif3d

    Flying Pig

  • Adv Members
  • PipPipPipPipPip
  • 554 posts

Posted 02 November 2014 - 11:34 AM

That's the point. They made snapping "the old way" crappier and introduced a "new way" which I don't like. So I guess I'm screwed...

#4 ihateforums

ihateforums

    Member Pig

  • Adv Members
  • PipPip
  • 14 posts

Posted 03 November 2014 - 06:07 PM

You can hold down alt while dragging a tool to temporarily disable snapping.

#5 leif3d

leif3d

    Flying Pig

  • Adv Members
  • PipPipPipPipPip
  • 554 posts

Posted 03 November 2014 - 06:11 PM

You can hold down alt while dragging a tool to temporarily disable snapping.

Thanks, I didn't know you could do that.
I just tried it and the problem is that when you let it go, well, it doesn't snap.
I can't believe I'm the only one bothered by this new snapping...maybe I'm to nitpicky and need to move on :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users