Jump to content


Issues In Fusion When Writing A Quicktime Movie To The Bluearc Cifs File System

  • Please log in to reply
2 replies to this topic

#1 ayhan

  • Members
  • 1 posts

Posted 29 August 2011 - 04:30 PM

Hi, Support,

Issues in Fusion when writing a QuickTime movie to the Linux CIFS file system: If file name is less than EIGHT characters the file system works normally when Fusion is writing or OVER writing a QuickTime movie of the same name.

If file name is more than EIGHT characters, the below anomalies happen: When writing a QT from Fusion and the name of movie is
all uppercase, Fusion writes the name as all lowercase.
When OVER writing the QT movie, Fusion works fine, but the name still shows up as lower case.

When writing the QT movie from Fusion with all lowercase or mixed
Uppercase/lowercase Fusion writes the file name normally.
When overwriting the above QT movie from Fusion, the movie is deleted from the folder and the file name saved is truncated to EIGHT characters (DOS style) and the case is changed to all uppercase.
For example: thisIsAtestMovie.mov becomes THIS~VTO.MOV

Avis and JPEGs seem to work fine, After Effects doesn't have this
Problem with QT movies, haven't tested other software or formats.

Thank You

#2 Tilt


    Flying Pig

  • Adv Members
  • PipPipPipPipPip
  • 2,137 posts

Posted 29 August 2011 - 05:54 PM

Hi Ayhan,
tech support questions are best sent to tech@eyeonline.com

However, this issue has come up on the mailing list a couple of weeks ago. The behaviour was confirmed but no proper solution was found, apart from never overwriting quicktime files.

Back then I have suggested my "Saver Checker" script (see vfxpedia). It checks savers before rendering and could be modified to delete quicktimes that are about to be overwritten.


#3 Tilt


    Flying Pig

  • Adv Members
  • PipPipPipPipPip
  • 2,137 posts

Posted 28 December 2011 - 01:20 PM

Having faced this issue myself now, I have updated the Saver Checker script to remove existing movs that are about to be overwritten. This option is disabled by default though. Get the script here: http://www.vfxpedia....ker.eyeonscript

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users